AnsweredAssumed Answered

Does 8.4 Patch 12 addresses CVE-2020-2883?

Question asked by Gabriela Ramirez on May 5, 2020
Latest reply on Jul 6, 2020 by Jay Guillette

Does 8.4 Patch 12 addresses CVE-2020-2883? Vulnerability in the Oracle WebLogic Server product of Oracle Fusion Middleware (component: Core). Supported versions that are affected are 10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0 and 12.2.1.4.0

 

On the Read me for both Authentication Manager and Webtier it states:

AM-37489. Updated the version of Oracle WebLogic used by the RSA Authentication Manager.

AM-37489 – Updated the version of Oracle WebLogic used by the web tier server.

 

To what version was Oracle WebLogic updated to in Patch 12?

Outcomes