AnsweredAssumed Answered

RSA Security Analytics wrong time

Question asked by Adolfo Sotelo on Oct 15, 2020

Hello guys,

 

I have an issue with time between SA server, Log decoder and concentrator server. Let me explain, when I login to SA UI I see a mismatch time between all hosts.

 

time mismatch

 

When I checked the time in CLI the time is the correct one:

 

time CLI match

 

I used this KB Host GS: Set Network Time Source and tried to setting the host time with a "host task", but it didn't work.

 

set time

 

I checked again and the issue remains.

 

Issue remain

 

I also checked the /var/log/rabbitmq logs and I found this error:

 

Certificate expired

 

According to this KB Troubleshoot Log Collection Configuration it's referring a clock not synchronized.

 

So, I tried again with setting the time, but this time with another option:

 

Time with NTP server

 

The NTP was the same that the windows computer had. I tried with source=local too with the same result.

 

I don't how to proceed in here.

 

Hope you can help me.

Outcomes